dqjc.net
当前位置:首页 >> liBlD ElF x86 64.so >>

liBlD ElF x86 64.so

安装64位的glibc。直接到安装光盘,ISO里面去找。或者yum源什么的来安装,可以解决依赖性问题。

系统提示找不到这个命令了。如果你之前使用过是正常的,很有可能是你使用过程中修改(移动,删除)了命令的文件。如果你还没用过,那就可能是你下载的系统被改过,没安装该安装的包,你试试yum -y install glic 试试如果不行,估计你要重新找个...

你的系统被黑了吧 这个/bin/ls是正常的么? liveCD启动,挂上硬盘查看一下吧

在/etc/yum.conf里面有 exclude选项,把这行删掉就可以了。云主机一般配置的都是纯净64位系统,yum源排除32位程序~希望对你有帮助

[root@ www.linuxidc.com server]# javac -version -bash: /server/jdk1.7/bin/javac: /lib/ld-linux.so.2: bad ELF interpreter: 没有那个文件或目录 解决: 找到系统光盘里的rpm 包,安装下面 glibc包 和nss包:(可能有一些不用也行,但还是...

redhat 6.0 64位 运行 ls命令提示 /lib/ld-linux.so.2: bad ELF interpreter:,网上都说安装软件报错,可是我没有安装任何软件。之前系统也是运行正常的

linux安装JDK报错你要安装64位的jdk才行。... ./jre-6u20-linux-i586-rpm.bin: ./install.sfx.10820: /lib/ld-linux.so.2: bad ELF interpreter: No such...

太感谢了,我的也是这个问题 交叉编译环境搭建后 arm-linux-gcc -v 显示 No such file or directory 使用which命令可以找到,环境变量没有问题,更详细的...

这个提示是缺包,找到/lib/ld-linux.so.2这个文件是属于安装包,安装一下就可以了

要求把kernel-2.6.15-1.2054_FC5.src.rpm.rpm解压到usr/src/redhat ......兄弟啊,要注意,rpm包是red hat 下用的,ubuntu用的是deb包。如果你...

网站首页 | 网站地图
All rights reserved Powered by www.dqjc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com